Latest Symfony version with standard Composer dependency settings that won’t break!

The latest and greatest version of Symfony is so fresh, it’s just not ready for prime time — at least some of its standard dependency packages they call bundles!  I hope this saves other Sensio Labs Symfony framework users trouble because if you’re hoping for all new versions, you’re bound to run into the trouble.  As the incredible Symfony GitHub developers leave their threads and troubleshoot, I found if I rolled back Symfony just a smidge all my other dependencies ran fine.

Here’s the latest Composer list as of 1/17/2015 under “required”. Notice I had to roll back Symfony to 2.6.1:

Aaron Belchamber has written 243 articles

Leave a Reply

Your email address will not be published. Required fields are marked *